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Local service is not available

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Symptoms

Error message: Local service is not available.
No Output available, Screen is not assignable on local machine.
No Preview.
Logs are not generated. 
Pixera crashes when closing.


Cause

This can have multiple causes:

  • When installing Pixera with a different user account, the permission for "C:\ProgramData\AV Stumpfl" was set to only this user, all others do not have write permissions here, so Pixera cannot save the logs and other things. →Solution 1
  • If a network adapter was selected that no longer exists, the engine cannot connect to this port and start up →Solution 2
  • Engine is not found in Engine Path, probably caused by incorrect installation. →Solution 3

Solution 1

Make the folder "C:\ProgramData\AV Stumpfl" full share for the respective user:
(Image can differ, important is the current user which is running PIXERA)

If this does not work, proceed with:

Run Pixera as admin.
This can lead to problems if you drag and drop files from Windows explorer into PIXERA. This can also be solved by running Windows explorer as admin.


Solution 2

Change network adapter options to an existing or check network status on chosen adapter.


Solution 3

Check install folder of the current PIXERA version you try to use:
C:\Program Files\AV Stumpfl\Pixera\[VERSION]\RX
 

Check if RX.exe or other obvious needed files do exists, if not proceed to uninstall and reinstall PIXERA 


Pixera 2.0.40 | 30. Mai 2025 | J.B.

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